PHP4 EOL?

So I noticed on an IRC channel today a bit of buzz around PHP4 going EOL. Bye bye php4, with that announcement in mind, we’re going to discontinue PHP4 support at the end of the year also. In the mean time we’ll simply encourage our customers to make sure their applications work in PHP5. At this stage in the game there should be little or no applications that are still maintained that won’t work in PHP5.

The news was also posted on PHP.net

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.